Jumuro

Administrator
Сообщения
137
Симпатии
74
#22
Перевод в письменном уведомлении по подписке - Наверное имелось в виду: Вставленные Медиа.
"Нежелательные пользователи - система, которая стремится сделать посещение и просмотр форума для "проблемных" пользователей затруднительным."
В предложении перечисление нескольких действий (посещение, просмотр), поэтому окончание должно быть во множественном числе.
Вы не сможете попасть в управления администратора
Исправлено в следующей версии.
 
Сообщения
5
Симпатии
8
#23
И вот:
"Эта ссылка будет отображаться в нижней части форума и пользователи должны будут согласиться с правилами при регистрации на форуме."
Тут грамматика. Два подлежащих-сказуемых: "ссылка - будет отображаться" и "пользователи - должны будут", должна ставиться запятая:
"Эта ссылка будет отображаться в нижней части форума, и пользователи должны будут согласиться с правилами при регистрации на форуме."
 
Сообщения
5
Симпатии
8
#27
В правах групп:
"Игонрирование проверки на флуд"

И в настройках прав используется слово "тег", а в настройках форума где-то видел... сейчас... вот, в "Основной информации о форуме":
"Мета-тэг описания форума"
Хорошо бы по феншую везде использовать одинаковый вариант "тег".

В справке по форуму, в разделе BB-кодов:
"Ссылка на профиль пользователя. Как правило добавляется автоматически при упоминании пользователя."
После "как правило" должна стоять запятая:
"Ссылка на профиль пользователя. Как правило, добавляется автоматически при упоминании пользователя."
 

Jumuro

Administrator
Сообщения
137
Симпатии
74
#29

Jumuro

Administrator
Сообщения
137
Симпатии
74
#32

Jumuro

Administrator
Сообщения
137
Симпатии
74
#35

Gothic

New member
Сообщения
2
Симпатии
0
#36
Нашел ошибку в админке,
1515247286354.png
сразу в двух полях, пол пользователя и поле откуда, оба не переведены.
 

Jumuro

Administrator
Сообщения
137
Симпатии
74
#37
Вероятно, обновлялись с 1.5?
В 2.0 нет таких полей, по умолчанию.
Соответственно, нет и фраз таких.
 

Gothic

New member
Сообщения
2
Симпатии
0
#38
Ну да) Даже не то что обновился, а мигрировал)) На локалке накатил обновления прям на рабочий дамп и с него мигрировал. Просто начиная даже с релиз кандидатов и заканчивая 2.0.1 я в импорте так и не нашел пункта импортировать с 1.5.х везде только с 2.0 beta :cry:.
Так что я не представляю как мигрировать, чтоб этих полей не было)
 
Вверх Снизу