Русский язык для XenForo

Русский язык для XenForo 2.1.5 Rev.10

Skaiman

Member
Сообщения
7
Реакции
16
Да вообще то фразу можно сократить :) «Вам необходимо войти или зарегистрироваться»
 

Jumuro

Руководство
Сообщения
137
Реакции
165
Добрый день. В мобильной версии сайта, если пользователь не залогинен, наблюдается небольшой баг со строкой «Вам необходимо войти или зарегистрироваться, чтобы размещать здесь ответы». Она выходит за рамки экрана, может перенос строки организовать или сократить её.
Исправлено в следующей версии.
Фраза будет иметь вид:
Для ответа нужно войти/зарегистрироваться
 

Jumuro

Руководство
Сообщения
137
Реакции
165
Спасибо, но вот давно хочу написать:) фраза "Оценка реакций", слишком длинная, достаточно просто "Реакции" и так же "Последние сообщения в профилях", можно сократить до "Сообщения профиля"
Изменено в будущей версии
 

Jumuro

Руководство
Сообщения
137
Реакции
165

Jumuro

Руководство
Сообщения
137
Реакции
165
Jumuro обновил ресурс Русский язык для XenForo новой записью:

Rev.10

  • Перевод новых враз, добавленных в XF 2.1.5
  • Корректировка фраз, измененных в XF 2.1.5
  • Замена буквы "е" на "ё"
  • Замена "вы" на "Вы"
  • Замена буквенных обозначений больших чисел
  • Правка опечаток
  • Корректировка некоторых фраз
Посмотреть подробности об этом обновлении...
 

Anton Simonov

New member
Сообщения
6
Реакции
1
Упс! Мы столкнулись с некоторыми проблемами.
Не удалось выполнить импорт, так как были обнаружены следующие проблемы:

Этот XML-файл основан на более новой версии, чем установлена у вас. Это может вызвать ошибки или неожиданное поведение.

Если вы уверены, что хотите продолжить импорт, выберите опцию "Пропустить проверки импорта" и повторите попытку.
 

Jumuro

Руководство
Сообщения
137
Реакции
165
Если вы уверены, что хотите продолжить импорт, выберите опцию "Пропустить проверки импорта" и повторите попытку.
Либо обновить XF до последней версии, либо выбрать предлагаемую опцию.
 

Jumuro

Руководство
Сообщения
137
Реакции
165
Обновлено до 2.1.5a? Или просто 2.1.5?
Если до 2.1.5a не обновлено, то можно выбрать предлагаемую опцию "Пропустить проверки импорта". Но лучше обновиться.
 
Верх Низ